aboutsummaryrefslogtreecommitdiffstats
path: root/packages/main/src/stores/__tests__/SharedStore.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to 'packages/main/src/stores/__tests__/SharedStore.spec.ts')
-rw-r--r--packages/main/src/stores/__tests__/SharedStore.spec.ts7
1 files changed, 4 insertions, 3 deletions
diff --git a/packages/main/src/stores/__tests__/SharedStore.spec.ts b/packages/main/src/stores/__tests__/SharedStore.spec.ts
index dfd59a1..268ce3f 100644
--- a/packages/main/src/stores/__tests__/SharedStore.spec.ts
+++ b/packages/main/src/stores/__tests__/SharedStore.spec.ts
@@ -18,9 +18,10 @@
18 * SPDX-License-Identifier: AGPL-3.0-only 18 * SPDX-License-Identifier: AGPL-3.0-only
19 */ 19 */
20 20
21import type { ProfileConfig } from '../Profile'; 21import SharedStore from '../SharedStore';
22import type { ServiceConfig } from '../Service'; 22import type Config from '../config/Config';
23import SharedStore, { Config } from '../SharedStore'; 23import type ProfileConfig from '../config/ProfileConfig';
24import type ServiceConfig from '../config/ServiceConfig';
24 25
25const profileProps: ProfileConfig = { 26const profileProps: ProfileConfig = {
26 name: 'Test profile', 27 name: 'Test profile',