aboutsummaryrefslogtreecommitdiffstats
path: root/packages/main/src/stores/__tests__/SharedStore.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to 'packages/main/src/stores/__tests__/SharedStore.spec.ts')
-rw-r--r--packages/main/src/stores/__tests__/SharedStore.spec.ts4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/main/src/stores/__tests__/SharedStore.spec.ts b/packages/main/src/stores/__tests__/SharedStore.spec.ts
index 3ea187c..dfd59a1 100644
--- a/packages/main/src/stores/__tests__/SharedStore.spec.ts
+++ b/packages/main/src/stores/__tests__/SharedStore.spec.ts
@@ -20,7 +20,7 @@
20 20
21import type { ProfileConfig } from '../Profile'; 21import type { ProfileConfig } from '../Profile';
22import type { ServiceConfig } from '../Service'; 22import type { ServiceConfig } from '../Service';
23import { Config, sharedStore, SharedStore } from '../SharedStore'; 23import SharedStore, { Config } from '../SharedStore';
24 24
25const profileProps: ProfileConfig = { 25const profileProps: ProfileConfig = {
26 name: 'Test profile', 26 name: 'Test profile',
@@ -34,7 +34,7 @@ const serviceProps: ServiceConfig = {
34let sut: SharedStore; 34let sut: SharedStore;
35 35
36beforeEach(() => { 36beforeEach(() => {
37 sut = sharedStore.create(); 37 sut = SharedStore.create();
38}); 38});
39 39
40describe('loadConfig', () => { 40describe('loadConfig', () => {