aboutsummaryrefslogtreecommitdiffstats
path: root/swaygrab/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaygrab/CMakeLists.txt')
-rw-r--r--swaygrab/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/swaygrab/CMakeLists.txt b/swaygrab/CMakeLists.txt
index 4f480d55..672a62cd 100644
--- a/swaygrab/CMakeLists.txt
+++ b/swaygrab/CMakeLists.txt
@@ -6,17 +6,17 @@ file(GLOB sources ${PROJECT_SOURCE_DIR}/*.c)
6file(GLOB common ${PROJECT_SOURCE_DIR}/../common/*.c) 6file(GLOB common ${PROJECT_SOURCE_DIR}/../common/*.c)
7 7
8add_executable(swaygrab 8add_executable(swaygrab
9 ${sources} 9 ${sources}
10 ${common} 10 ${common}
11) 11)
12 12
13target_link_libraries(swaygrab 13target_link_libraries(swaygrab
14 rt 14 rt
15) 15)
16 16
17install( 17install(
18 TARGETS swaygrab 18 TARGETS swaygrab
19 RUNTIME 19 RUNTIME
20 DESTINATION bin 20 DESTINATION bin
21 COMPONENT runtime 21 COMPONENT runtime
22) 22)