aboutsummaryrefslogtreecommitdiffstats
path: root/swaygrab/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaygrab/CMakeLists.txt')
-rw-r--r--swaygrab/CMakeLists.txt12
1 files changed, 8 insertions, 4 deletions
diff --git a/swaygrab/CMakeLists.txt b/swaygrab/CMakeLists.txt
index 3901d91c..4f480d55 100644
--- a/swaygrab/CMakeLists.txt
+++ b/swaygrab/CMakeLists.txt
@@ -10,9 +10,13 @@ add_executable(swaygrab
10 ${common} 10 ${common}
11) 11)
12 12
13target_link_libraries(swaygrab rt) 13target_link_libraries(swaygrab
14 rt
15)
14 16
15install( 17install(
16 TARGETS swaygrab 18 TARGETS swaygrab
17 RUNTIME DESTINATION bin 19 RUNTIME
18 COMPONENT runtime) 20 DESTINATION bin
21 COMPONENT runtime
22)