aboutsummaryrefslogtreecommitdiffstats
path: root/swaygrab/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaygrab/CMakeLists.txt')
-rw-r--r--swaygrab/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/swaygrab/CMakeLists.txt b/swaygrab/CMakeLists.txt
new file mode 100644
index 00000000..5b47a694
--- /dev/null
+++ b/swaygrab/CMakeLists.txt
@@ -0,0 +1,16 @@
1project(swaygrab)
2
3set(CMAKE_CURRENT_BINARY_DIR ${CMAKE_CURRENT_BINARY_DIR}/../bin/)
4
5FILE(GLOB sources ${PROJECT_SOURCE_DIR}/*.c)
6FILE(GLOB common ${PROJECT_SOURCE_DIR}/../common/*.c)
7
8add_executable(swaygrab
9 ${sources}
10 ${common}
11)
12
13install(
14 TARGETS swaygrab
15 RUNTIME DESTINATION bin
16 COMPONENT runtime)