aboutsummaryrefslogtreecommitdiffstats
path: root/swaybg/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'swaybg/meson.build')
-rw-r--r--swaybg/meson.build18
1 files changed, 18 insertions, 0 deletions
diff --git a/swaybg/meson.build b/swaybg/meson.build
new file mode 100644
index 00000000..8704de6d
--- /dev/null
+++ b/swaybg/meson.build
@@ -0,0 +1,18 @@
1executable(
2 'swaybg',
3 'main.c',
4 include_directories: [sway_inc],
5 dependencies: [
6 cairo,
7 client_protos,
8 gdk_pixbuf,
9 jsonc,
10 math,
11 pango,
12 pangocairo,
13 wayland_client,
14 wlroots,
15 ],
16 link_with: [lib_sway_common, lib_sway_client],
17 install: true
18)