summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index eb5cba84..253a4e96 100644
--- a/meson.build
+++ b/meson.build
@@ -38,7 +38,7 @@ pango = dependency('pango')
38pangocairo = dependency('pangocairo') 38pangocairo = dependency('pangocairo')
39gdk_pixbuf = dependency('gdk-pixbuf-2.0', required: false) 39gdk_pixbuf = dependency('gdk-pixbuf-2.0', required: false)
40pixman = dependency('pixman-1') 40pixman = dependency('pixman-1')
41libcap = dependency('libcap') 41libcap = dependency('libcap', required: false)
42libinput = dependency('libinput', version: '>=1.6.0') 42libinput = dependency('libinput', version: '>=1.6.0')
43libpam = cc.find_library('pam') 43libpam = cc.find_library('pam')
44systemd = dependency('libsystemd', required: false) 44systemd = dependency('libsystemd', required: false)
@@ -104,7 +104,7 @@ if scdoc.found()
104 endforeach 104 endforeach
105endif 105endif
106 106
107add_project_arguments('-DSYSCONFDIR="/@0@"'.format(sysconfdir), language : 'c') 107add_project_arguments('-DSYSCONFDIR="/@0@/@1@"'.format(prefix, sysconfdir), language : 'c')
108 108
109version = get_option('sway-version') 109version = get_option('sway-version')
110if version != '' 110if version != ''