aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2015-08-16 10:49:20 -0400
committerLibravatar Drew DeVault <sir@cmpwn.com>2015-08-16 10:49:20 -0400
commit749238b130e766fbdb46c1cb4401e970e4b44dc7 (patch)
treead25d74ba4bbfceeb4e9ceff5c7320dd32389aa8 /CMakeLists.txt
parentUpdate readme (diff)
downloadsway-749238b130e766fbdb46c1cb4401e970e4b44dc7.tar.gz
sway-749238b130e766fbdb46c1cb4401e970e4b44dc7.tar.zst
sway-749238b130e766fbdb46c1cb4401e970e4b44dc7.zip
Add default config file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ce94d9b..6b8c7b4f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,3 +38,8 @@ INSTALL(
38 TARGETS sway 38 TARGETS sway
39 RUNTIME DESTINATION bin 39 RUNTIME DESTINATION bin
40) 40)
41
42INSTALL(
43 FILES ${PROJECT_SOURCE_DIR}/config
44 DESTINATION /etc/sway/
45)