aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2015-08-04 21:30:40 -0400
committerLibravatar Drew DeVault <sir@cmpwn.com>2015-08-04 21:30:40 -0400
commit542ef0c77700e67a95fcd08b5f305d1ab42046e1 (patch)
tree17333ebc1a65a28b9538de2da9264a45fc0cf9a9 /CMakeLists.txt
parentInitial commit (diff)
downloadsway-542ef0c77700e67a95fcd08b5f305d1ab42046e1.tar.gz
sway-542ef0c77700e67a95fcd08b5f305d1ab42046e1.tar.zst
sway-542ef0c77700e67a95fcd08b5f305d1ab42046e1.zip
Pull in some scas code and read i3 config file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66879422..3ce94d9b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,6 +7,7 @@ set(CMAKE_BUILD_TYPE Debug)
7set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${PROJECT_SOURCE_DIR}/CMake) 7set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${PROJECT_SOURCE_DIR}/CMake)
8 8
9find_package(XKBCommon REQUIRED) 9find_package(XKBCommon REQUIRED)
10find_package(WLC REQUIRED)
10 11
11if (UNIX) 12if (UNIX)
12 find_library(DL_LIBRARY dl) 13 find_library(DL_LIBRARY dl)