aboutsummaryrefslogtreecommitdiffstats
path: root/packages/main/src/infrastructure/resources/impl/__tests__/getDistResources.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to 'packages/main/src/infrastructure/resources/impl/__tests__/getDistResources.spec.ts')
-rw-r--r--packages/main/src/infrastructure/resources/impl/__tests__/getDistResources.spec.ts8
1 files changed, 3 insertions, 5 deletions
diff --git a/packages/main/src/infrastructure/resources/impl/__tests__/getDistResources.spec.ts b/packages/main/src/infrastructure/resources/impl/__tests__/getDistResources.spec.ts
index 635a6b4..8040601 100644
--- a/packages/main/src/infrastructure/resources/impl/__tests__/getDistResources.spec.ts
+++ b/packages/main/src/infrastructure/resources/impl/__tests__/getDistResources.spec.ts
@@ -20,8 +20,6 @@
20 20
21import os from 'node:os'; 21import os from 'node:os';
22 22
23import { each } from '@sophie/test-utils';
24
25import Resources from '../../Resources'; 23import Resources from '../../Resources';
26import getDistResources from '../getDistResources'; 24import getDistResources from '../getDistResources';
27 25
@@ -52,7 +50,7 @@ const [
52 50
53const fileURLs: [string, string] = [rendererIndexFileURL, rendererRootFileURL]; 51const fileURLs: [string, string] = [rendererIndexFileURL, rendererRootFileURL];
54 52
55each([ 53describe.each([
56 ['not in dev mode', false, undefined, ...fileURLs], 54 ['not in dev mode', false, undefined, ...fileURLs],
57 [ 55 [
58 'not in dev mode with VITE_DEV_SERVER_URL set', 56 'not in dev mode with VITE_DEV_SERVER_URL set',
@@ -68,12 +66,12 @@ each([
68 `${defaultDevServerURL}index.html`, 66 `${defaultDevServerURL}index.html`,
69 defaultDevServerURL, 67 defaultDevServerURL,
70 ], 68 ],
71]).describe( 69])(
72 'when %s', 70 'when %s',
73 ( 71 (
74 _description: string, 72 _description: string,
75 devMode: boolean, 73 devMode: boolean,
76 devServerURL: string, 74 devServerURL: string | undefined,
77 rendererIndexURL: string, 75 rendererIndexURL: string,
78 rendererRootURL: string, 76 rendererRootURL: string,
79 ) => { 77 ) => {