summaryrefslogtreecommitdiffstats
path: root/wayland/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wayland/CMakeLists.txt')
-rw-r--r--wayland/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/wayland/CMakeLists.txt b/wayland/CMakeLists.txt
index 8e19fc03..6519cd7d 100644
--- a/wayland/CMakeLists.txt
+++ b/wayland/CMakeLists.txt
@@ -2,6 +2,7 @@ include_directories(
2 ${PROTOCOLS_INCLUDE_DIRS} 2 ${PROTOCOLS_INCLUDE_DIRS}
3 ${PANGO_INCLUDE_DIRS} 3 ${PANGO_INCLUDE_DIRS}
4 ${GDK_PIXBUF_INCLUDE_DIRS} 4 ${GDK_PIXBUF_INCLUDE_DIRS}
5 ${XKBCOMMON_INCLUDE_DIRS}
5) 6)
6 7
7add_library(sway-wayland 8add_library(sway-wayland
@@ -17,4 +18,5 @@ target_link_libraries(sway-wayland
17 sway-protocols 18 sway-protocols
18 ${PANGO_LIBRARIES} 19 ${PANGO_LIBRARIES}
19 ${GDK_PIXBUF_LIBRARIES} 20 ${GDK_PIXBUF_LIBRARIES}
21 ${XKBCOMMON_LIBRARIES}
20 ) 22 )