summaryrefslogtreecommitdiffstats
path: root/wayland/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wayland/CMakeLists.txt')
-rw-r--r--wayland/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/wayland/CMakeLists.txt b/wayland/CMakeLists.txt
index 5633dd6e..8e19fc03 100644
--- a/wayland/CMakeLists.txt
+++ b/wayland/CMakeLists.txt
@@ -1,6 +1,7 @@
1include_directories( 1include_directories(
2 ${PROTOCOLS_INCLUDE_DIRS} 2 ${PROTOCOLS_INCLUDE_DIRS}
3 ${PANGO_INCLUDE_DIRS} 3 ${PANGO_INCLUDE_DIRS}
4 ${GDK_PIXBUF_INCLUDE_DIRS}
4) 5)
5 6
6add_library(sway-wayland 7add_library(sway-wayland
@@ -8,10 +9,12 @@ add_library(sway-wayland
8 pango.c 9 pango.c
9 registry.c 10 registry.c
10 window.c 11 window.c
12 cairo.c
11 ) 13 )
12 14
13target_link_libraries(sway-wayland 15target_link_libraries(sway-wayland
14 sway-common 16 sway-common
15 sway-protocols 17 sway-protocols
16 ${PANGO_LIBRARIES} 18 ${PANGO_LIBRARIES}
19 ${GDK_PIXBUF_LIBRARIES}
17 ) 20 )