summaryrefslogtreecommitdiffstats
path: root/wayland/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wayland/CMakeLists.txt')
-rw-r--r--wayland/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/wayland/CMakeLists.txt b/wayland/CMakeLists.txt
index 282ea1aa..54fe3e23 100644
--- a/wayland/CMakeLists.txt
+++ b/wayland/CMakeLists.txt
@@ -2,9 +2,10 @@ include_directories(
2 ${PROTOCOLS_INCLUDE_DIRS} 2 ${PROTOCOLS_INCLUDE_DIRS}
3 ${PANGO_INCLUDE_DIRS} 3 ${PANGO_INCLUDE_DIRS}
4 ${XKBCOMMON_INCLUDE_DIRS} 4 ${XKBCOMMON_INCLUDE_DIRS}
5 ${WAYLAND_INCLUDE_DIR}
5) 6)
6 7
7add_library(sway-wayland 8add_library(sway-wayland STATIC
8 buffers.c 9 buffers.c
9 pango.c 10 pango.c
10 registry.c 11 registry.c