summaryrefslogtreecommitdiffstats
path: root/wayland/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'wayland/CMakeLists.txt')
-rw-r--r--wayland/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/wayland/CMakeLists.txt b/wayland/CMakeLists.txt
index 54fe3e23..91fd7fff 100644
--- a/wayland/CMakeLists.txt
+++ b/wayland/CMakeLists.txt
@@ -3,6 +3,7 @@ include_directories(
3 ${PANGO_INCLUDE_DIRS} 3 ${PANGO_INCLUDE_DIRS}
4 ${XKBCOMMON_INCLUDE_DIRS} 4 ${XKBCOMMON_INCLUDE_DIRS}
5 ${WAYLAND_INCLUDE_DIR} 5 ${WAYLAND_INCLUDE_DIR}
6 ${EPOLLSHIM_INCLUDE_DIRS}
6) 7)
7 8
8add_library(sway-wayland STATIC 9add_library(sway-wayland STATIC
@@ -18,6 +19,7 @@ target_link_libraries(sway-wayland
18 sway-protocols 19 sway-protocols
19 ${PANGO_LIBRARIES} 20 ${PANGO_LIBRARIES}
20 ${XKBCOMMON_LIBRARIES} 21 ${XKBCOMMON_LIBRARIES}
22 ${EPOLLSHIM_LIBRARIES}
21 ) 23 )
22 24
23if (WITH_GDK_PIXBUF) 25if (WITH_GDK_PIXBUF)