aboutsummaryrefslogtreecommitdiffstats
path: root/swaymsg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaymsg/CMakeLists.txt')
-rw-r--r--swaymsg/CMakeLists.txt23
1 files changed, 0 insertions, 23 deletions
diff --git a/swaymsg/CMakeLists.txt b/swaymsg/CMakeLists.txt
deleted file mode 100644
index b428a409..00000000
--- a/swaymsg/CMakeLists.txt
+++ /dev/null
@@ -1,23 +0,0 @@
1add_executable(swaymsg
2 main.c
3)
4
5include_directories(
6 ${JSONC_INCLUDE_DIRS}
7)
8
9target_link_libraries(swaymsg
10 sway-common
11 ${JSONC_LIBRARIES}
12)
13
14install(
15 TARGETS swaymsg
16 RUNTIME
17 DESTINATION bin
18 COMPONENT runtime
19)
20
21if (A2X_FOUND)
22 add_manpage(swaymsg 1)
23endif()