summaryrefslogtreecommitdiffstats
path: root/swaymsg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaymsg/CMakeLists.txt')
-rw-r--r--swaymsg/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/swaymsg/CMakeLists.txt b/swaymsg/CMakeLists.txt
index 7616d942..2481b280 100644
--- a/swaymsg/CMakeLists.txt
+++ b/swaymsg/CMakeLists.txt
@@ -1,11 +1,11 @@
1file(GLOB sources *.c)
2file(GLOB common ../common/*.c)
3
4add_executable(swaymsg 1add_executable(swaymsg
5 ${sources} 2 main.c
6 ${common}
7) 3)
8 4
5target_link_libraries(swaymsg
6 sway-common
7 )
8
9install( 9install(
10 TARGETS swaymsg 10 TARGETS swaymsg
11 RUNTIME 11 RUNTIME