summaryrefslogtreecommitdiffstats
path: root/swaymsg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaymsg/CMakeLists.txt')
-rw-r--r--swaymsg/CMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/swaymsg/CMakeLists.txt b/swaymsg/CMakeLists.txt
index 79af0f3e..2671dc2c 100644
--- a/swaymsg/CMakeLists.txt
+++ b/swaymsg/CMakeLists.txt
@@ -1,16 +1,16 @@
1project(swaymsg) 1project(swaymsg)
2 2
3set(CMAKE_CURRENT_BINARY_DIR ${CMAKE_CURRENT_BINARY_DIR}/../bin/) 3file(GLOB sources ${PROJECT_SOURCE_DIR}/*.c)
4 4file(GLOB common ${PROJECT_SOURCE_DIR}/../common/*.c)
5FILE(GLOB sources ${PROJECT_SOURCE_DIR}/*.c)
6FILE(GLOB common ${PROJECT_SOURCE_DIR}/../common/*.c)
7 5
8add_executable(swaymsg 6add_executable(swaymsg
9 ${sources} 7 ${sources}
10 ${common} 8 ${common}
11) 9)
12 10
13install( 11install(
14 TARGETS swaymsg 12 TARGETS swaymsg
15 RUNTIME DESTINATION bin 13 RUNTIME
16 COMPONENT runtime) 14 DESTINATION bin
15 COMPONENT runtime
16)