summaryrefslogtreecommitdiffstats
path: root/swaylock/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'swaylock/meson.build')
-rw-r--r--swaylock/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/swaylock/meson.build b/swaylock/meson.build
index 3cde47a4..63f694b9 100644
--- a/swaylock/meson.build
+++ b/swaylock/meson.build
@@ -1,3 +1,5 @@
1sysconfdir = get_option('sysconfdir')
2
1executable( 3executable(
2 'swaylock', [ 4 'swaylock', [
3 'main.c', 5 'main.c',
@@ -21,3 +23,8 @@ executable(
21 link_with: [lib_sway_common, lib_sway_client], 23 link_with: [lib_sway_common, lib_sway_client],
22 install: true 24 install: true
23) 25)
26
27install_data(
28 'pam/swaylock',
29 install_dir: sysconfdir + '/pam.d/'
30)