summaryrefslogtreecommitdiffstats
path: root/swaygrab/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaygrab/CMakeLists.txt')
-rw-r--r--swaygrab/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/swaygrab/CMakeLists.txt b/swaygrab/CMakeLists.txt
index f664c01d..9035ac8b 100644
--- a/swaygrab/CMakeLists.txt
+++ b/swaygrab/CMakeLists.txt
@@ -1,9 +1,14 @@
1include_directories(
2 ${JSONC_INCLUDE_DIRS}
3)
4
1add_executable(swaygrab 5add_executable(swaygrab
2 main.c 6 main.c
3) 7)
4 8
5target_link_libraries(swaygrab 9target_link_libraries(swaygrab
6 sway-common 10 sway-common
11 ${JSONC_LIBRARIES}
7 rt 12 rt
8) 13)
9 14