summaryrefslogtreecommitdiffstats
path: root/swaybg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'swaybg/CMakeLists.txt')
-rw-r--r--swaybg/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/swaybg/CMakeLists.txt b/swaybg/CMakeLists.txt
index e4b69c18..8016d959 100644
--- a/swaybg/CMakeLists.txt
+++ b/swaybg/CMakeLists.txt
@@ -6,11 +6,11 @@ find_package(Pango REQUIRED)
6 6
7include(Wayland) 7include(Wayland)
8WAYLAND_ADD_PROTOCOL_CLIENT(proto-xdg-shell 8WAYLAND_ADD_PROTOCOL_CLIENT(proto-xdg-shell
9 "${PROJECT_SOURCE_DIR}/../protocols/xdg-shell.xml" 9 ${PROJECT_SOURCE_DIR}/../protocols/xdg-shell.xml
10 xdg-shell 10 xdg-shell
11) 11)
12WAYLAND_ADD_PROTOCOL_CLIENT(proto-desktop-shell 12WAYLAND_ADD_PROTOCOL_CLIENT(proto-desktop-shell
13 "${PROJECT_SOURCE_DIR}/../protocols/desktop-shell.xml" 13 ${PROJECT_SOURCE_DIR}/../protocols/desktop-shell.xml
14 desktop-shell 14 desktop-shell
15) 15)
16 16