summaryrefslogtreecommitdiffstats
path: root/sway/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'sway/meson.build')
-rw-r--r--sway/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/sway/meson.build b/sway/meson.build
index d67a4c64..6eb9a9d7 100644
--- a/sway/meson.build
+++ b/sway/meson.build
@@ -119,6 +119,7 @@ sway_sources = files(
119 119
120 'commands/input/accel_profile.c', 120 'commands/input/accel_profile.c',
121 'commands/input/click_method.c', 121 'commands/input/click_method.c',
122 'commands/input/drag.c',
122 'commands/input/drag_lock.c', 123 'commands/input/drag_lock.c',
123 'commands/input/dwt.c', 124 'commands/input/dwt.c',
124 'commands/input/events.c', 125 'commands/input/events.c',
@@ -164,7 +165,6 @@ sway_deps = [
164 cairo, 165 cairo,
165 gdk_pixbuf, 166 gdk_pixbuf,
166 jsonc, 167 jsonc,
167 libcap,
168 libinput, 168 libinput,
169 math, 169 math,
170 pango, 170 pango,
@@ -187,5 +187,6 @@ executable(
187 include_directories: [sway_inc], 187 include_directories: [sway_inc],
188 dependencies: sway_deps, 188 dependencies: sway_deps,
189 link_with: [lib_sway_common], 189 link_with: [lib_sway_common],
190 install_rpath : rpathdir,
190 install: true 191 install: true
191) 192)