summaryrefslogtreecommitdiffstats
path: root/sway/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'sway/meson.build')
-rw-r--r--sway/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/sway/meson.build b/sway/meson.build
index 2a3c5b5e..00ebcb40 100644
--- a/sway/meson.build
+++ b/sway/meson.build
@@ -79,6 +79,7 @@ sway_sources = files(
79 'commands/seat/fallback.c', 79 'commands/seat/fallback.c',
80 'commands/set.c', 80 'commands/set.c',
81 'commands/show_marks.c', 81 'commands/show_marks.c',
82 'commands/smart_borders.c',
82 'commands/smart_gaps.c', 83 'commands/smart_gaps.c',
83 'commands/split.c', 84 'commands/split.c',
84 'commands/sticky.c', 85 'commands/sticky.c',
@@ -120,6 +121,7 @@ sway_sources = files(
120 121
121 'commands/input/accel_profile.c', 122 'commands/input/accel_profile.c',
122 'commands/input/click_method.c', 123 'commands/input/click_method.c',
124 'commands/input/drag.c',
123 'commands/input/drag_lock.c', 125 'commands/input/drag_lock.c',
124 'commands/input/dwt.c', 126 'commands/input/dwt.c',
125 'commands/input/events.c', 127 'commands/input/events.c',
@@ -165,7 +167,6 @@ sway_deps = [
165 cairo, 167 cairo,
166 gdk_pixbuf, 168 gdk_pixbuf,
167 jsonc, 169 jsonc,
168 libcap,
169 libinput, 170 libinput,
170 math, 171 math,
171 pango, 172 pango,
@@ -188,5 +189,6 @@ executable(
188 include_directories: [sway_inc], 189 include_directories: [sway_inc],
189 dependencies: sway_deps, 190 dependencies: sway_deps,
190 link_with: [lib_sway_common], 191 link_with: [lib_sway_common],
192 install_rpath : rpathdir,
191 install: true 193 install: true
192) 194)