aboutsummaryrefslogtreecommitdiffstats
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index 48f7a7a8..67af0f70 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -1,6 +1,7 @@
1include_directories( 1include_directories(
2 ${PROTOCOLS_INCLUDE_DIRS} 2 ${PROTOCOLS_INCLUDE_DIRS}
3 ${WLC_INCLUDE_DIRS} 3 ${WLC_INCLUDE_DIRS}
4 ${WLR_INCLUDE_DIRS}
4 ${PCRE_INCLUDE_DIRS} 5 ${PCRE_INCLUDE_DIRS}
5 ${JSONC_INCLUDE_DIRS} 6 ${JSONC_INCLUDE_DIRS}
6 ${XKBCOMMON_INCLUDE_DIRS} 7 ${XKBCOMMON_INCLUDE_DIRS}
@@ -48,6 +49,7 @@ target_link_libraries(sway
48 sway-protocols 49 sway-protocols
49 sway-wayland 50 sway-wayland
50 ${WLC_LIBRARIES} 51 ${WLC_LIBRARIES}
52 ${WLR_LIBRARIES}
51 ${XKBCOMMON_LIBRARIES} 53 ${XKBCOMMON_LIBRARIES}
52 ${PCRE_LIBRARIES} 54 ${PCRE_LIBRARIES}
53 ${JSONC_LIBRARIES} 55 ${JSONC_LIBRARIES}