summaryrefslogtreecommitdiffstats
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index 6c62d676..51f27a05 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -26,7 +26,7 @@ add_executable(sway
26 output.c 26 output.c
27 resize.c 27 resize.c
28 workspace.c 28 workspace.c
29 render.c 29 border.c
30) 30)
31 31
32add_definitions( 32add_definitions(
@@ -36,6 +36,7 @@ add_definitions(
36target_link_libraries(sway 36target_link_libraries(sway
37 sway-common 37 sway-common
38 sway-protocols 38 sway-protocols
39 sway-wayland
39 ${WLC_LIBRARIES} 40 ${WLC_LIBRARIES}
40 ${XKBCOMMON_LIBRARIES} 41 ${XKBCOMMON_LIBRARIES}
41 ${PCRE_LIBRARIES} 42 ${PCRE_LIBRARIES}