summaryrefslogtreecommitdiffstats
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index bf0b2e7f..11bec4df 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -19,6 +19,7 @@ file(GLOB cmds
19add_executable(sway 19add_executable(sway
20 commands.c 20 commands.c
21 ${cmds} 21 ${cmds}
22 base64.c
22 config.c 23 config.c
23 container.c 24 container.c
24 criteria.c 25 criteria.c
@@ -35,7 +36,7 @@ add_executable(sway
35 output.c 36 output.c
36 workspace.c 37 workspace.c
37 border.c 38 border.c
38 security.c 39 security.c
39) 40)
40 41
41add_definitions( 42add_definitions(