summaryrefslogtreecommitdiffstats
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index d1afadb6..4532a6c3 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -55,9 +55,12 @@ target_link_libraries(sway
55 ${PANGO_LIBRARIES} 55 ${PANGO_LIBRARIES}
56 ${JSONC_LIBRARIES} 56 ${JSONC_LIBRARIES}
57 m 57 m
58 cap
59) 58)
60 59
60if (CMAKE_SYSTEM_NAME STREQUAL Linux)
61 target_link_libraries(sway cap)
62endif (CMAKE_SYSTEM_NAME STREQUAL Linux)
63
61install( 64install(
62 TARGETS sway 65 TARGETS sway
63 RUNTIME 66 RUNTIME