summaryrefslogtreecommitdiffstats
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index be63c944..36c03923 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -10,8 +10,15 @@ include_directories(
10 ${WAYLAND_INCLUDE_DIR} 10 ${WAYLAND_INCLUDE_DIR}
11) 11)
12 12
13file(GLOB cmds
14 "commands/*.c"
15 "commands/bar/*.c"
16 "commands/input/*.c"
17)
18
13add_executable(sway 19add_executable(sway
14 commands.c 20 commands.c
21 ${cmds}
15 config.c 22 config.c
16 container.c 23 container.c
17 criteria.c 24 criteria.c