aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build11
1 files changed, 0 insertions, 11 deletions
diff --git a/meson.build b/meson.build
index 85d58a35..8f522a3b 100644
--- a/meson.build
+++ b/meson.build
@@ -126,17 +126,6 @@ else
126endif 126endif
127add_project_arguments('-DSWAY_VERSION=@0@'.format(version), language: 'c') 127add_project_arguments('-DSWAY_VERSION=@0@'.format(version), language: 'c')
128 128
129if get_option('use_rpath')
130 if get_option('custom_rpath') == ''
131 # default to platform specific libdir, one level up from the binary
132 rpathdir = join_paths('$ORIGIN', '..', '$LIB')
133 else
134 rpathdir = get_option('custom_rpath')
135 endif
136else
137 rpathdir = ''
138endif
139
140sway_inc = include_directories('include') 129sway_inc = include_directories('include')
141 130
142subdir('include') 131subdir('include')