aboutsummaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
deleted file mode 100644
index 4fa71f3a..00000000
--- a/common/CMakeLists.txt
+++ /dev/null
@@ -1,15 +0,0 @@
1include_directories(
2 ${WLC_INCLUDE_DIRS}
3 ${XKBCOMMON_INCLUDE_DIRS}
4)
5
6add_library(sway-common STATIC
7 ipc-client.c
8 list.c
9 log.c
10 util.c
11 readline.c
12 stringop.c
13)
14
15target_link_libraries(sway-common m)