aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4c349865..adb1650b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,10 +2,6 @@ cmake_minimum_required(VERSION 3.1.0)
2 2
3project(sway C) 3project(sway C)
4 4
5set(FALLBACK_CONFIG_DIR "/etc/sway" CACHE PATH
6 "Fallback config directory defaults to /etc/sway")
7add_definitions(-DFALLBACK_CONFIG_DIR=\"${FALLBACK_CONFIG_DIR}\")
8
9set(CMAKE_C_FLAGS "-g") 5set(CMAKE_C_FLAGS "-g")
10set(CMAKE_C_STANDARD 99) 6set(CMAKE_C_STANDARD 99)
11set(CMAKE_C_EXTENSIONS OFF) 7set(CMAKE_C_EXTENSIONS OFF)