aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c63a88c7..db019083 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,6 +58,9 @@ find_package(Pango)
58find_package(GdkPixbuf) 58find_package(GdkPixbuf)
59find_package(PAM) 59find_package(PAM)
60 60
61find_package(LibInput REQUIRED)
62include_directories(${LIBINPUT_INClUDE_DIRS})
63
61find_package(Backtrace) 64find_package(Backtrace)
62if(Backtrace_FOUND) 65if(Backtrace_FOUND)
63 include_directories("${Backtrace_INCLUDE_DIRS}") 66 include_directories("${Backtrace_INCLUDE_DIRS}")