summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83989ecd..cd816e9b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,6 +48,9 @@ option(enable-gdk-pixbuf "Use Pixbuf to support more image formats" YES)
48option(enable-binding-event "Enables binding event subscription" YES) 48option(enable-binding-event "Enables binding event subscription" YES)
49option(zsh-completions "Zsh shell completions" NO) 49option(zsh-completions "Zsh shell completions" NO)
50option(default-wallpaper "Installs the default wallpaper" YES) 50option(default-wallpaper "Installs the default wallpaper" YES)
51option(ld-library-path "Configures sway's default LD_LIBRARY_PATH" "/usr/lib")
52
53add_definitions(-D_LD_LIBRARY_PATH="${ld-library-path}")
51 54
52find_package(JsonC REQUIRED) 55find_package(JsonC REQUIRED)
53find_package(PCRE REQUIRED) 56find_package(PCRE REQUIRED)