summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9ed45830..edf486ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,7 +66,10 @@ find_package(GdkPixbuf)
66find_package(PAM) 66find_package(PAM)
67 67
68find_package(LibInput REQUIRED) 68find_package(LibInput REQUIRED)
69find_package(Libcap REQUIRED) 69
70if (CMAKE_SYSTEM_NAME STREQUAL Linux)
71 find_package(Libcap REQUIRED)
72endif (CMAKE_SYSTEM_NAME STREQUAL Linux)
70 73
71if (CMAKE_SYSTEM_NAME STREQUAL FreeBSD) 74if (CMAKE_SYSTEM_NAME STREQUAL FreeBSD)
72 find_package(EpollShim REQUIRED) 75 find_package(EpollShim REQUIRED)