summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e1e1dde..68dd7fa3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,8 @@ cmake_minimum_required(VERSION 3.1.0)
2 2
3project(sway C) 3project(sway C)
4 4
5set(FALLBACK_CONFIG_DIR "/etc/sway/") 5set(FALLBACK_CONFIG_DIR "/etc/sway" CACHE PATH
6 "Fallback config directory defaults to /etc/sway")
6add_definitions('-DFALLBACK_CONFIG_DIR=\"${FALLBACK_CONFIG_DIR}\"') 7add_definitions('-DFALLBACK_CONFIG_DIR=\"${FALLBACK_CONFIG_DIR}\"')
7 8
8set(CMAKE_C_FLAGS "-g") 9set(CMAKE_C_FLAGS "-g")