summaryrefslogtreecommitdiffstats
path: root/swaylock/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2016-03-24 20:06:43 -0400
committerLibravatar Drew DeVault <sir@cmpwn.com>2016-03-24 20:06:43 -0400
commit56838587e1db6ba9b1143dea6559734abf4ddbbe (patch)
tree12cb9bfc354f7783f678ab29e9e0d3fda90d5530 /swaylock/CMakeLists.txt
parentCMake: add missing wlc include dir for common and swaygrab (diff)
parentReplace with in swaylock (diff)
downloadsway-56838587e1db6ba9b1143dea6559734abf4ddbbe.tar.gz
sway-56838587e1db6ba9b1143dea6559734abf4ddbbe.tar.zst
sway-56838587e1db6ba9b1143dea6559734abf4ddbbe.zip
Merge pull request #538 from nuew/display-images
Add choice of display to --image.
Diffstat (limited to 'swaylock/CMakeLists.txt')
-rw-r--r--swaylock/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/swaylock/CMakeLists.txt b/swaylock/CMakeLists.txt
index 08c893ca..b290cd2f 100644
--- a/swaylock/CMakeLists.txt
+++ b/swaylock/CMakeLists.txt
@@ -4,6 +4,7 @@ include_directories(
4 ${CAIRO_INCLUDE_DIRS} 4 ${CAIRO_INCLUDE_DIRS}
5 ${PANGO_INCLUDE_DIRS} 5 ${PANGO_INCLUDE_DIRS}
6 ${PAM_INCLUDE_DIRS} 6 ${PAM_INCLUDE_DIRS}
7 ${JSONC_INCLUDE_DIRS}
7) 8)
8 9
9add_executable(swaylock 10add_executable(swaylock
@@ -18,6 +19,7 @@ target_link_libraries(swaylock
18 ${CAIRO_LIBRARIES} 19 ${CAIRO_LIBRARIES}
19 ${PANGO_LIBRARIES} 20 ${PANGO_LIBRARIES}
20 ${PAM_LIBRARIES} 21 ${PAM_LIBRARIES}
22 ${JSONC_LIBRARIES}
21 m 23 m
22) 24)
23 25