summaryrefslogtreecommitdiffstats
path: root/swaygrab/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Mikkel Oscar Lyderik <mikkeloscar@gmail.com>2015-12-17 16:01:36 +0100
committerLibravatar Mikkel Oscar Lyderik <mikkeloscar@gmail.com>2015-12-17 16:09:03 +0100
commitd49282b2c37f0e3647d5300e97732e61602a3094 (patch)
treef9c2b50489957a8df63bfbf7dd65a4f5ad343738 /swaygrab/CMakeLists.txt
parent[swaylock] Stupid implementation of password entry (diff)
downloadsway-d49282b2c37f0e3647d5300e97732e61602a3094.tar.gz
sway-d49282b2c37f0e3647d5300e97732e61602a3094.tar.zst
sway-d49282b2c37f0e3647d5300e97732e61602a3094.zip
swaygrab: make focused output default
This makes swaygrab use the currently focused output as source if no other output is defined with the `-o, --output <output>` option.
Diffstat (limited to 'swaygrab/CMakeLists.txt')
-rw-r--r--swaygrab/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/swaygrab/CMakeLists.txt b/swaygrab/CMakeLists.txt
index f664c01d..9035ac8b 100644
--- a/swaygrab/CMakeLists.txt
+++ b/swaygrab/CMakeLists.txt
@@ -1,9 +1,14 @@
1include_directories(
2 ${JSONC_INCLUDE_DIRS}
3)
4
1add_executable(swaygrab 5add_executable(swaygrab
2 main.c 6 main.c
3) 7)
4 8
5target_link_libraries(swaygrab 9target_link_libraries(swaygrab
6 sway-common 10 sway-common
11 ${JSONC_LIBRARIES}
7 rt 12 rt
8) 13)
9 14