summaryrefslogtreecommitdiffstats
path: root/swaygrab/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2015-11-27 14:21:38 -0500
committerLibravatar Drew DeVault <sir@cmpwn.com>2015-11-27 14:21:38 -0500
commit2ef7cf9e977008f20be6072b336b0928f02b9f59 (patch)
tree4b55bf377f4220a7e02e15b8c6adf55be627e27e /swaygrab/CMakeLists.txt
parentImprove CONTRIBUTING.md (diff)
downloadsway-2ef7cf9e977008f20be6072b336b0928f02b9f59.tar.gz
sway-2ef7cf9e977008f20be6072b336b0928f02b9f59.tar.zst
sway-2ef7cf9e977008f20be6072b336b0928f02b9f59.zip
Add ffmpeg capture to swaygrab (with limitations)
This needs to be multithreaded to have any sort of realistic expectation of performance, due to issues with syncronous I/O.
Diffstat (limited to 'swaygrab/CMakeLists.txt')
-rw-r--r--swaygrab/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/swaygrab/CMakeLists.txt b/swaygrab/CMakeLists.txt
index 5b47a694..8bc8ed8b 100644
--- a/swaygrab/CMakeLists.txt
+++ b/swaygrab/CMakeLists.txt
@@ -10,6 +10,8 @@ add_executable(swaygrab
10 ${common} 10 ${common}
11) 11)
12 12
13TARGET_LINK_LIBRARIES(swaygrab rt)
14
13install( 15install(
14 TARGETS swaygrab 16 TARGETS swaygrab
15 RUNTIME DESTINATION bin 17 RUNTIME DESTINATION bin