summaryrefslogtreecommitdiffstats
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Tomáš Čech <sleep_walker@suse.cz>2016-04-28 20:08:41 +0200
committerLibravatar Tomáš Čech <sleep_walker@suse.cz>2016-04-28 20:08:41 +0200
commit468ddfb34dd16408ae068f0fb922c75c13df2ef3 (patch)
tree3206959421a4ee43c2cba8ebb2856ed5cc55e84e /sway/CMakeLists.txt
parentMerge pull request #606 from mikkeloscar/tabbed-stacking-layout (diff)
downloadsway-468ddfb34dd16408ae068f0fb922c75c13df2ef3.tar.gz
sway-468ddfb34dd16408ae068f0fb922c75c13df2ef3.tar.zst
sway-468ddfb34dd16408ae068f0fb922c75c13df2ef3.zip
Fix missing include paths
When headers were installed in more sofisticated places (but package config knows it right), it revealed missing paths in CMake configuration. Lets fix it.
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index 51f27a05..73df3b1b 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -7,6 +7,7 @@ include_directories(
7 ${LIBINPUT_INCLUDE_DIRS} 7 ${LIBINPUT_INCLUDE_DIRS}
8 ${CAIRO_INCLUDE_DIRS} 8 ${CAIRO_INCLUDE_DIRS}
9 ${PANGO_INCLUDE_DIRS} 9 ${PANGO_INCLUDE_DIRS}
10 ${WAYLAND_INCLUDE_DIR}
10) 11)
11 12
12add_executable(sway 13add_executable(sway