summaryrefslogtreecommitdiffstats
path: root/sway/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Mikkel Oscar Lyderik <mikkeloscar@gmail.com>2016-01-22 05:17:33 +0100
committerLibravatar Mikkel Oscar Lyderik <mikkeloscar@gmail.com>2016-01-22 05:17:33 +0100
commit4cbb09d566bfe97263c3ef2e46ac233293b448a7 (patch)
tree4d6c81c425d2013c9a8b57c8bff8301174d6d4bf /sway/CMakeLists.txt
parentMerge pull request #459 from crondog/sigpipe (diff)
downloadsway-4cbb09d566bfe97263c3ef2e46ac233293b448a7.tar.gz
sway-4cbb09d566bfe97263c3ef2e46ac233293b448a7.tar.zst
sway-4cbb09d566bfe97263c3ef2e46ac233293b448a7.zip
cmake: fix libinput include dirs
Diffstat (limited to 'sway/CMakeLists.txt')
-rw-r--r--sway/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sway/CMakeLists.txt b/sway/CMakeLists.txt
index d23c80b0..41d80d9c 100644
--- a/sway/CMakeLists.txt
+++ b/sway/CMakeLists.txt
@@ -4,7 +4,7 @@ include_directories(
4 ${PCRE_INCLUDE_DIRS} 4 ${PCRE_INCLUDE_DIRS}
5 ${JSONC_INCLUDE_DIRS} 5 ${JSONC_INCLUDE_DIRS}
6 ${XKBCOMMON_INCLUDE_DIRS} 6 ${XKBCOMMON_INCLUDE_DIRS}
7 ${LIBINPUT_LIBRARIES} 7 ${LIBINPUT_INCLUDE_DIRS}
8) 8)
9 9
10add_executable(sway 10add_executable(sway