aboutsummaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2017-12-01 08:21:01 -0500
committerLibravatar GitHub <noreply@github.com>2017-12-01 08:21:01 -0500
commit1cfebe827ae53a243ffdd1e09f8b71d4c1a4e254 (patch)
treeb74002984ff80201c02ed9c22ca2fe1cdae98e23 /common/CMakeLists.txt
parentMerge pull request #1482 from acrisci/refactor/use-frame-done (diff)
parentupdate travis (diff)
downloadsway-1cfebe827ae53a243ffdd1e09f8b71d4c1a4e254.tar.gz
sway-1cfebe827ae53a243ffdd1e09f8b71d4c1a4e254.tar.zst
sway-1cfebe827ae53a243ffdd1e09f8b71d4c1a4e254.zip
Merge pull request #1479 from acrisci/feature/meson-build
meson build
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
deleted file mode 100644
index 4fa71f3a..00000000
--- a/common/CMakeLists.txt
+++ /dev/null
@@ -1,15 +0,0 @@
1include_directories(
2 ${WLC_INCLUDE_DIRS}
3 ${XKBCOMMON_INCLUDE_DIRS}
4)
5
6add_library(sway-common STATIC
7 ipc-client.c
8 list.c
9 log.c
10 util.c
11 readline.c
12 stringop.c
13)
14
15target_link_libraries(sway-common m)