summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Zandr Martin <zandrmartin@gmail.com>2017-03-13 07:35:12 -0400
committerLibravatar Zandr Martin <zandrmartin@gmail.com>2017-03-13 07:35:12 -0400
commitb507462d1c66e11cce76e069a508621dc9599f07 (patch)
tree52cc52fb0ec42085c37bee5f4f2e5c5f10cf2631 /common/CMakeLists.txt
parentdeprecate new_window and new_float commands (diff)
parentMerge pull request #1113 from johnchen902/patch-1 (diff)
downloadsway-b507462d1c66e11cce76e069a508621dc9599f07.tar.gz
sway-b507462d1c66e11cce76e069a508621dc9599f07.tar.zst
sway-b507462d1c66e11cce76e069a508621dc9599f07.zip
Merge branch 'master' of git://github.com/SirCmpwn/sway into new-command-aliases
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index 3d6e0fb9..11119eeb 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -13,10 +13,3 @@ add_library(sway-common STATIC
13 ) 13 )
14 14
15target_link_libraries(sway-common m) 15target_link_libraries(sway-common m)
16
17if(Backtrace_FOUND)
18 set_target_properties(sway-common
19 PROPERTIES
20 COMPILE_FLAGS "-include ${Backtrace_HEADER}"
21 )
22endif()