summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2015-12-21 20:42:08 -0500
committerLibravatar Drew DeVault <sir@cmpwn.com>2015-12-21 20:42:08 -0500
commit91c102a897467ff1bae345458ccf096e32e7bd15 (patch)
tree104c612d08afef1566c9b56f962641bb39c0dc1b /common/CMakeLists.txt
parentMerge pull request #391 from mikkeloscar/trigger-workspace-ipc (diff)
parentreplace non-standard qsort_r with qsort (diff)
downloadsway-91c102a897467ff1bae345458ccf096e32e7bd15.tar.gz
sway-91c102a897467ff1bae345458ccf096e32e7bd15.tar.zst
sway-91c102a897467ff1bae345458ccf096e32e7bd15.zip
Merge pull request #393 from robotanarchy/musl-libc-compatibility
musl libc compatibility
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index a40f096d..38767249 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -6,3 +6,10 @@ add_library(sway-common
6 readline.c 6 readline.c
7 stringop.c 7 stringop.c
8 ) 8 )
9
10if(Backtrace_FOUND)
11 set_target_properties(sway-common
12 PROPERTIES
13 COMPILE_FLAGS "-include ${Backtrace_HEADER}"
14 )
15endif()