summaryrefslogtreecommitdiffstats
path: root/client/meson.build
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2018-04-12 20:19:54 -0400
committerLibravatar Drew DeVault <sir@cmpwn.com>2018-04-12 20:19:54 -0400
commitcd1b32453a9296c18b28bff71607aeb22987b5cd (patch)
treec653c6d525b471914c01a9d7ae543f521b6138ed /client/meson.build
parentMerge pull request #1634 from aleksander/master (diff)
parentFix separator height calculation (diff)
downloadsway-cd1b32453a9296c18b28bff71607aeb22987b5cd.tar.gz
sway-cd1b32453a9296c18b28bff71607aeb22987b5cd.tar.zst
sway-cd1b32453a9296c18b28bff71607aeb22987b5cd.zip
Merge branch 'wlroots'
Diffstat (limited to 'client/meson.build')
-rw-r--r--client/meson.build16
1 files changed, 16 insertions, 0 deletions
diff --git a/client/meson.build b/client/meson.build
new file mode 100644
index 00000000..2bdda457
--- /dev/null
+++ b/client/meson.build
@@ -0,0 +1,16 @@
1lib_sway_client = static_library(
2 'sway-client',
3 files(
4 'pool-buffer.c',
5 ),
6 dependencies: [
7 cairo,
8 gdk_pixbuf,
9 pango,
10 pangocairo,
11 wlroots,
12 wayland_client,
13 ],
14 link_with: [lib_sway_common],
15 include_directories: sway_inc
16)