aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2015-12-23 07:52:55 -0500
committerLibravatar Drew DeVault <sir@cmpwn.com>2015-12-23 07:52:55 -0500
commit72043b231d99162d917c3234bfbf99b6a9e29945 (patch)
tree336c267f3f52e416a3406d487ec7a30b54e93250 /CMakeLists.txt
parentMerge pull request #396 from crondog/fixbar (diff)
parentUse SYSCONFDIR as recommended (diff)
downloadsway-72043b231d99162d917c3234bfbf99b6a9e29945.tar.gz
sway-72043b231d99162d917c3234bfbf99b6a9e29945.tar.zst
sway-72043b231d99162d917c3234bfbf99b6a9e29945.zip
Merge pull request #399 from gpyh/dont-hardcode-path
Use SYSCONFDIR as recommended
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4c349865..adb1650b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,10 +2,6 @@ cmake_minimum_required(VERSION 3.1.0)
2 2
3project(sway C) 3project(sway C)
4 4
5set(FALLBACK_CONFIG_DIR "/etc/sway" CACHE PATH
6 "Fallback config directory defaults to /etc/sway")
7add_definitions(-DFALLBACK_CONFIG_DIR=\"${FALLBACK_CONFIG_DIR}\")
8
9set(CMAKE_C_FLAGS "-g") 5set(CMAKE_C_FLAGS "-g")
10set(CMAKE_C_STANDARD 99) 6set(CMAKE_C_STANDARD 99)
11set(CMAKE_C_EXTENSIONS OFF) 7set(CMAKE_C_EXTENSIONS OFF)