summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2015-08-20 17:39:32 -0400
committerLibravatar Drew DeVault <sir@cmpwn.com>2015-08-20 17:39:32 -0400
commitcc5713aee6525fd1783c1a9280079f7e9abcd882 (patch)
treeb170d3fc0c503bf5380b7fd3b582ed1b90a01bf4 /CMakeLists.txt
parentReset key buffer on reload (diff)
parentAdd Wayland and Xorg session files (diff)
downloadsway-cc5713aee6525fd1783c1a9280079f7e9abcd882.tar.gz
sway-cc5713aee6525fd1783c1a9280079f7e9abcd882.tar.zst
sway-cc5713aee6525fd1783c1a9280079f7e9abcd882.zip
Merge pull request #106 from FSMaxB/session-files
Add Wayland and Xorg session files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d190cd8b..3ed6fc02 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,3 +69,11 @@ INSTALL(
69 FILES ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/sway.5 69 FILES ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/sway.5
70 DESTINATION ${CMAKE_INSTALL_PREFIX}/share/man/man5 70 DESTINATION ${CMAKE_INSTALL_PREFIX}/share/man/man5
71) 71)
72
73INSTALL(
74 FILES ${PROJECT_SOURCE_DIR}/sway.desktop
75 DESTINATION ${CMAKE_INSTALL_PREFIX}/share/wayland-sessions/)
76
77INSTALL(
78 FILES ${PROJECT_SOURCE_DIR}/sway-xorg.desktop
79 DESTINATION ${CMAKE_INSTALL_PREFIX}/share/xsessions/)