summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2017-10-27 08:18:00 -0400
committerLibravatar GitHub <noreply@github.com>2017-10-27 08:18:00 -0400
commitee6ed89e36f9c2ef1f57093e25bf5804ac6c856e (patch)
treead7b8b58b12924e640c93f549fa33933936f558b /CMakeLists.txt
parentMerge pull request #1430 from dlrobertson/nvidia_drm (diff)
parentExplicitly setting the version of json-c required (diff)
downloadsway-ee6ed89e36f9c2ef1f57093e25bf5804ac6c856e.tar.gz
sway-ee6ed89e36f9c2ef1f57093e25bf5804ac6c856e.tar.zst
sway-ee6ed89e36f9c2ef1f57093e25bf5804ac6c856e.zip
Merge pull request #1438 from mariusor/explicit_json-c_version
Explicitly setting the version of json-c required
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b253f1fc..bf37d9df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ if (LD_LIBRARY_PATH)
48 add_definitions(-D_LD_LIBRARY_PATH="${LD_LIBRARY_PATH}") 48 add_definitions(-D_LD_LIBRARY_PATH="${LD_LIBRARY_PATH}")
49endif() 49endif()
50 50
51find_package(JsonC REQUIRED) 51find_package(JsonC 0.12.1 REQUIRED)
52find_package(PCRE REQUIRED) 52find_package(PCRE REQUIRED)
53find_package(WLC REQUIRED) 53find_package(WLC REQUIRED)
54find_package(Wayland REQUIRED) 54find_package(Wayland REQUIRED)