summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2017-04-08 06:53:22 -0400
committerLibravatar GitHub <noreply@github.com>2017-04-08 06:53:22 -0400
commit7fee555a462b001748352da1339c9bcc0e154a3b (patch)
treec244f4ba75e2736815f096c51e691f5c664c2326 /CMakeLists.txt
parentMerge pull request #1155 from 4e554c4c/get_marks (diff)
parentAdd libcap check to CMake (diff)
downloadsway-7fee555a462b001748352da1339c9bcc0e154a3b.tar.gz
sway-7fee555a462b001748352da1339c9bcc0e154a3b.tar.zst
sway-7fee555a462b001748352da1339c9bcc0e154a3b.zip
Merge pull request #1150 from JerziKaminsky/cmake_find_libcap
Add libcap check to CMake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ec2c73a2..017b0994 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,6 +66,7 @@ find_package(GdkPixbuf)
66find_package(PAM) 66find_package(PAM)
67 67
68find_package(LibInput REQUIRED) 68find_package(LibInput REQUIRED)
69find_package(Libcap REQUIRED)
69 70
70if (CMAKE_SYSTEM_NAME STREQUAL FreeBSD) 71if (CMAKE_SYSTEM_NAME STREQUAL FreeBSD)
71 find_package(EpollShim REQUIRED) 72 find_package(EpollShim REQUIRED)