summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2016-01-19 10:08:44 -0500
committerLibravatar Drew DeVault <sir@cmpwn.com>2016-01-19 10:08:44 -0500
commitb72a62b02b601d98ca89919f42e7ddec4e8ab2b2 (patch)
tree6b7412f626f5d9f10dba8920a2543dfd3c5a662e /CMakeLists.txt
parentAdd ffmpeg/imagemagick to depenency list (diff)
parentlibinput (diff)
downloadsway-b72a62b02b601d98ca89919f42e7ddec4e8ab2b2.tar.gz
sway-b72a62b02b601d98ca89919f42e7ddec4e8ab2b2.tar.zst
sway-b72a62b02b601d98ca89919f42e7ddec4e8ab2b2.zip
Merge pull request #448 from colemickens/libinput
libinput configuration
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 587c3dac..4620ff54 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,6 +57,9 @@ find_package(Pango)
57find_package(GdkPixbuf) 57find_package(GdkPixbuf)
58find_package(PAM) 58find_package(PAM)
59 59
60find_package(LibInput REQUIRED)
61include_directories(${LIBINPUT_INClUDE_DIRS})
62
60find_package(Backtrace) 63find_package(Backtrace)
61if(Backtrace_FOUND) 64if(Backtrace_FOUND)
62 include_directories("${Backtrace_INCLUDE_DIRS}") 65 include_directories("${Backtrace_INCLUDE_DIRS}")