summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Drew DeVault <sir@cmpwn.com>2016-05-14 15:17:30 -0400
committerLibravatar Drew DeVault <sir@cmpwn.com>2016-05-14 15:17:30 -0400
commitd541a024611affbb57ebb75e6c2fecc4e6a121fe (patch)
tree71c34bd6bfc71ea46631b8618bf96345e20975b0 /CMakeLists.txt
parentMerge pull request #656 from SirCmpwn/revert-650-segfault (diff)
downloadsway-d541a024611affbb57ebb75e6c2fecc4e6a121fe.tar.gz
sway-d541a024611affbb57ebb75e6c2fecc4e6a121fe.tar.zst
sway-d541a024611affbb57ebb75e6c2fecc4e6a121fe.zip
Turn off ZSH completions by default
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 435c708a..1b5bf090 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@ option(enable-swaygrab "Enables the swaygrab utility" YES)
46option(enable-swaymsg "Enables the swaymsg utility" YES) 46option(enable-swaymsg "Enables the swaymsg utility" YES)
47option(enable-gdk-pixbuf "Use Pixbuf to support more image formats" YES) 47option(enable-gdk-pixbuf "Use Pixbuf to support more image formats" YES)
48option(enable-binding-event "Enables binding event subscription" YES) 48option(enable-binding-event "Enables binding event subscription" YES)
49option(zsh-completions "Zsh shell completions" YES) 49option(zsh-completions "Zsh shell completions" NO)
50option(default-wallpaper "Installs the default wallpaper" YES) 50option(default-wallpaper "Installs the default wallpaper" YES)
51 51
52find_package(JsonC REQUIRED) 52find_package(JsonC REQUIRED)