summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLibravatar Cole Mickens <cole.mickens@gmail.com>2016-01-17 02:53:37 -0800
committerLibravatar Cole Mickens <cole.mickens@gmail.com>2016-01-19 06:51:36 -0800
commit28081b76891ddbbb825dee6c202037d78aa8f164 (patch)
tree6b7412f626f5d9f10dba8920a2543dfd3c5a662e /CMakeLists.txt
parentAdd ffmpeg/imagemagick to depenency list (diff)
downloadsway-28081b76891ddbbb825dee6c202037d78aa8f164.tar.gz
sway-28081b76891ddbbb825dee6c202037d78aa8f164.tar.zst
sway-28081b76891ddbbb825dee6c202037d78aa8f164.zip
libinput
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 587c3dac..4620ff54 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,6 +57,9 @@ find_package(Pango)
57find_package(GdkPixbuf) 57find_package(GdkPixbuf)
58find_package(PAM) 58find_package(PAM)
59 59
60find_package(LibInput REQUIRED)
61include_directories(${LIBINPUT_INClUDE_DIRS})
62
60find_package(Backtrace) 63find_package(Backtrace)
61if(Backtrace_FOUND) 64if(Backtrace_FOUND)
62 include_directories("${Backtrace_INCLUDE_DIRS}") 65 include_directories("${Backtrace_INCLUDE_DIRS}")